Networking issue impacting EIT-hosted services in AWS

Incident Report for UMD Engineering IT

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 12:01 EDT

Monitoring

A fix has been implemented by DIT and we are monitoring the results.
Posted Sep 03, 2026 - 10:55 EDT

Identified

Engineers at DIT have identified the problem and are working on a resolution.
Posted Sep 03, 2026 - 10:53 EDT

Investigating

A networking issue is impacting some EIT hosted services in AWS. Engineers at Division of IT are looking into the issue.
Posted Sep 03, 2026 - 10:11 EDT
This incident affected: Specialized Services (Amazon Web Services EC2 (us-east-1), Amazon Web Services RDS (us-east-1)).